OneTrueError.Client.AspNet.WebApi2 1.1.3

OneTrueError have changed name to codeRR. Install one of the libraries that start with 'coderr.client' instead.

Install-Package OneTrueError.Client.AspNet.WebApi2 -Version 1.1.3
dotnet add package OneTrueError.Client.AspNet.WebApi2 --version 1.1.3
<PackageReference Include="OneTrueError.Client.AspNet.WebApi2" Version="1.1.3" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add OneTrueError.Client.AspNet.WebApi2 --version 1.1.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Deprecated package

  • .NETFramework 4.0

    • No dependencies.
  • .NETFramework 4.5

    • No dependencies.
  • .NETFramework 4.5.2

    • No dependencies.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.1.3 231 11/22/2017
1.0.3 283 7/15/2017
1.0.2 321 3/23/2017
1.0.1 259 3/23/2017
1.0.0 271 3/23/2017