NiL.JS.NetCore 2.5.1282

ECMAScript 6 (ES2015) engine

There is a newer version of this package available.
See the version list below for details.
Install-Package NiL.JS.NetCore -Version 2.5.1282
dotnet add package NiL.JS.NetCore --version 2.5.1282
<PackageReference Include="NiL.JS.NetCore" Version="2.5.1282" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add NiL.JS.NetCore --version 2.5.1282
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Showing the top 2 GitHub repositories that depend on NiL.JS.NetCore:

Repository Stars
sebastienros/jint
Javascript Interpreter for .NET
zhupingqi/RuiJi.Net
crawler framework, distributed crawler extractor

Read more about the GitHub Usage information on our documentation.

Version History

Version Downloads Last updated
2.5.1419 741 2/13/2020
2.5.1403 128 1/16/2020
2.5.1388 979 11/2/2019
2.5.1372 304 9/16/2019
2.5.1339 644 7/15/2019
2.5.1327 2,682 4/28/2019
2.5.1320 1,019 3/30/2019
2.5.1294 590 1/26/2019
2.5.1282 1,122 10/6/2018
2.5.1278 1,391 8/15/2018
2.5.1275 4,607 5/30/2018
2.5.1266 306 5/10/2018
2.5.1243 864 4/22/2018
2.5.1230 835 3/24/2018
2.5.1218 424 2/12/2018
2.5.1215 415 1/22/2018
2.5.1200 2,414 8/9/2017
2.4.1070 462 6/30/2017
2.4.1064 360 6/27/2017
2.4.1058 398 6/20/2017
2.4.1056 371 6/19/2017
2.4.1049 372 6/7/2017
2.4.1048 398 5/30/2017
2.4.1041 380 4/30/2017
2.4.1027 388 3/22/2017
2.4.1011 442 12/27/2016
2.3.995 502 10/10/2016
2.3.955 556 9/11/2016
2.3.950 533 7/29/2016
2.3.939 713 7/18/2016
Show less