NetFabric.Hyperlinq.Interfaces 1.0.0

Interfaces for value-type collections without boxing.

Install-Package NetFabric.Hyperlinq.Interfaces -Version 1.0.0
dotnet add package NetFabric.Hyperlinq.Interfaces --version 1.0.0
<PackageReference Include="NetFabric.Hyperlinq.Interfaces" Version="1.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add NetFabric.Hyperlinq.Interfaces --version 1.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

  • .NETCoreApp 2.1

    • No dependencies.
  • .NETFramework 4.6.1

    • No dependencies.
  • .NETStandard 2.0

    • No dependencies.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.0.0 90 8/9/2019