MapSuiteDependency-GeoAPI 10.6.0

.NET Framework 2.0
dotnet add package MapSuiteDependency-GeoAPI --version 10.6.0
NuGet\Install-Package MapSuiteDependency-GeoAPI -Version 10.6.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="MapSuiteDependency-GeoAPI" Version="10.6.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add MapSuiteDependency-GeoAPI --version 10.6.0
#r "nuget: MapSuiteDependency-GeoAPI, 10.6.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install MapSuiteDependency-GeoAPI as a Cake Addin
#addin nuget:?package=MapSuiteDependency-GeoAPI&version=10.6.0

// Install MapSuiteDependency-GeoAPI as a Cake Tool
#tool nuget:?package=MapSuiteDependency-GeoAPI&version=10.6.0

“GeoAPI.NET project provides a common framework based on OGC/ISO standards to improve interoperability among .NET GIS projects.

This package dependences on GeoAPI.1.7.4. Refer GeoAPI for detail."

** This is a repackage of the third party NTS project for use with ThinkGeo's Map Suite product line.  **
** You should not need to reference this package directly, it will be a dependency of other Map Suite packages. **

 The purpose of the repackage is to enable ThinkGeo to control release and debug versions known to be compatible with various Map Suite products and to provide ongoing backward compatibility independent from the original author.  You can find more information at the link below.

Why we repackage:  http://wiki.thinkgeo.com/wiki/repackagednugetpackages

Supported Platforms: Windows, Linux, MacOS, iOS, Android

Source Website: https://sourceforge.net/

Product Versions
.NET net6.0-android net7.0-android
.NET Framework net20 net35 net35-client net40 net40-client net403 net403-client net45 net451 net452 net46 net461 net462 net463 net47 net471 net472 net48
MonoAndroid monoandroid
Xamarin.iOS xamarinios10
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

This package has no dependencies.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on MapSuiteDependency-GeoAPI:

Package Downloads
MapSuiteDependency-NetTopologySuite

“The NTS Topology Suite is an API for modelling and manipulating 2-dimensional linear geometry. It provides numerous geometric predicates and functions. NTS conforms to the Simple Features Specification. This package contains Wintellect's PowerCollections and references GeoAPI. This package dependences on NetTopologySuite.1.14.0. Refer http://www.nuget.org/packages/NetTopologySuite/ for detail." ** This is a repackage of the third party NTS project for use with ThinkGeo's Map Suite product line. ** ** You should not need to reference this package directly, it will be a dependency of other Map Suite packages. ** The purpose of the repackage is to enable ThinkGeo to control release and debug versions known to be compatible with various Map Suite products and to provide ongoing backward compatibility independent from the original author. You can find more information at the link below. Why we repackage: http://wiki.thinkgeo.com/wiki/repackagednugetpackages Supported Platforms: Windows, Linux, MacOS, iOS, Android Source Website: https://sourceforge.net/

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
10.6.0 9,006 11/29/2019
10.5.0 5,649 4/1/2019
10.4.0 3,170 12/10/2018
10.3.0 4,453 7/26/2018
10.2.1 2,488 12/13/2017
10.2.0 6,375 10/30/2017
10.1.1 1,172 9/14/2017
10.1.0 1,592 6/21/2017
10.0.1 1,263 3/22/2017
10.0.0 7,027 3/7/2017

This version matches NetTopologySuite v1.14 API.