LVMS.Polly.Signed 4.0.3

Polly is a .NET 3.5 / 4.0 / 4.5 / PCL library (now Profile 336) that allows developers to express transient exception handling policies such as Retry, Retry Forever, Wait and Retry or Circuit Breaker in a fluent manner.

Install-Package LVMS.Polly.Signed -Version 4.0.3
dotnet add package LVMS.Polly.Signed --version 4.0.3
<PackageReference Include="LVMS.Polly.Signed" Version="4.0.3" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add LVMS.Polly.Signed --version 4.0.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Custom version of Polly to support PCL profile336

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
4.0.3 1,174 3/2/2016
4.0.2 1,528 3/2/2016
4.0.1 303 3/2/2016
4.0.0 301 3/2/2016