Khnum.Contracts 1.0.2

Package Description

Install-Package Khnum.Contracts -Version 1.0.2
dotnet add package Khnum.Contracts --version 1.0.2
<PackageReference Include="Khnum.Contracts" Version="1.0.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Khnum.Contracts --version 1.0.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Khnum.Contracts, 1.0.2"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Khnum.Contracts as a Cake Addin
#addin nuget:?package=Khnum.Contracts&version=1.0.2

// Install Khnum.Contracts as a Cake Tool
#tool nuget:?package=Khnum.Contracts&version=1.0.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

  • .NETFramework 4.6.1

    • No dependencies.
  • .NETStandard 2.0

    • No dependencies.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on Khnum.Contracts:

Package Downloads
Khnum
Service bus abstraction library
Khnum.PostgreSql
Package Description

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.0.2 372 6/5/2019
1.0.1 308 6/2/2019
1.0.0 308 5/30/2019
0.3.1 526 1/22/2019
0.2.0 410 11/30/2018
0.1.0 394 11/30/2018
0.0.1 382 11/30/2018