Jasily.DependencyInjection.AwaiterAdapter.Standard 0.1.0.7

with awaiter adapter, await any object.

Install-Package Jasily.DependencyInjection.AwaiterAdapter.Standard -Version 0.1.0.7
dotnet add package Jasily.DependencyInjection.AwaiterAdapter.Standard --version 0.1.0.7
<PackageReference Include="Jasily.DependencyInjection.AwaiterAdapter.Standard" Version="0.1.0.7" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Jasily.DependencyInjection.AwaiterAdapter.Standard --version 0.1.0.7
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Jasily.DependencyInjection.AwaiterAdapter.Standard, 0.1.0.7"
For F# scripts that support #r syntax, copy this into the source code to reference the package.
// Install Jasily.DependencyInjection.AwaiterAdapter.Standard as a Cake Addin
#addin nuget:?package=Jasily.DependencyInjection.AwaiterAdapter.Standard&version=0.1.0.7

// Install Jasily.DependencyInjection.AwaiterAdapter.Standard as a Cake Tool
#tool nuget:?package=Jasily.DependencyInjection.AwaiterAdapter.Standard&version=0.1.0.7
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Jasily.DependencyInjection.AwaiterAdapter.Standard:

Package Downloads
Jasily.Frameworks.Cli.Standard
a ton bugs. just for test.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
0.1.0.7 642 9/2/2017
0.1.0.6 455 9/2/2017
0.1.0.5 788 7/17/2017
0.0.0.7 509 5/20/2017
0.0.0.5 612 5/14/2017
0.0.0.4 489 5/13/2017
0.0.0.3 504 5/3/2017
0.0.0.2 988 5/2/2017
0.0.0.1 505 5/2/2017