HawkNetCore 1.0.0

Package Description

The owner has unlisted this package. This could mean that the package is deprecated or shouldn't be used anymore.
Install-Package HawkNetCore -Version 1.0.0
dotnet add package HawkNetCore --version 1.0.0
<PackageReference Include="HawkNetCore" Version="1.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add HawkNetCore --version 1.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

You can use this library to call a service protected with Hawk from a .NET Core application.

You can use this library to call a service protected with Hawk from a .NET Core application.

  • .NETCoreApp 2.1

    • No dependencies.

Version History

Version Downloads Last updated