Gapotchenko.FX 2019.1.151

.NET polyfill to the future. A versatile RAD (Rapid Application Development) framework for .NET platform.

Gapotchenko.FX closes the gaps in original .NET design by providing the long-missing functionality that should have been mainstream since 2012.

This package represents the main module of Gapotchenko.FX.

Commonly Used Types:
- Gapotchenko.FX.ArrayEqualityComparer
- Gapotchenko.FX.Optional
- Gapotchenko.FX.LazyEvaluation
- Gapotchenko.FX.UriQueryBuilder
- Gapotchenko.FX.ComponentModel.Disposable
- System.HashCode

Supported Platforms:
- .NET Standard 2.0+
- .NET Framework 4.0+
- .NET Core 2.0+

There is a newer version of this package available.
See the version list below for details.
Install-Package Gapotchenko.FX -Version 2019.1.151
dotnet add package Gapotchenko.FX --version 2019.1.151
<PackageReference Include="Gapotchenko.FX" Version="2019.1.151" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Gapotchenko.FX --version 2019.1.151
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

  • .NETCoreApp 2.0

    • No dependencies.
  • .NETCoreApp 2.1

    • No dependencies.
  • .NETFramework 4.0

    • No dependencies.
  • .NETFramework 4.5

    • No dependencies.
  • .NETFramework 4.6

    • No dependencies.
  • .NETFramework 4.7.1

    • No dependencies.
  • .NETStandard 2.0

    • No dependencies.

Showing the top 1 GitHub repositories that depend on Gapotchenko.FX:

Repository Stars
RobinKa/netprints
Visual programming for .NET inspired by Unreal Engine's Blueprints

Version History

Version Downloads Last updated
2019.2.20 100 8/13/2019
2019.1.151 503 3/30/2019