FluentValidation.MVC3 5.0.0.3

ASP.NET MVC 3 integration for FluentValidation

Suggested Alternatives

FluentValidation.AspNetCore

Additional Details

FluentValidation no longer supports ASP.NET MVC 3. Please upgrade to ASP.NET Core.

Install-Package FluentValidation.MVC3 -Version 5.0.0.3
dotnet add package FluentValidation.MVC3 --version 5.0.0.3
<PackageReference Include="FluentValidation.MVC3" Version="5.0.0.3" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add FluentValidation.MVC3 --version 5.0.0.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on FluentValidation.MVC3:

Package Downloads
SchoStack.Web.FluentValidation
Asp.net MVC 3 helper library that enables the use of Html Conventions, FluentValidation and ActionControllers
MvcTurbine.FluentValidation
Plugs FluentValidation.MVC3 directly into your MVC Turbine application.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
5.0.0.3 42,485 3/11/2014
4.0.0.1 5,206 7/18/2013
4.0.0 4,339 4/29/2013
3.4.6 46,139 8/30/2012
3.4.0 6,996 8/17/2012
3.3.1 13,338 3/30/2012
3.2.0 11,035 11/14/2011
3.1.0 7,178 7/30/2011
3.0.0.1 2,140 7/5/2011
3.0.0 1,204 6/25/2011
2.0.0 3,146 1/9/2011