FluentMigrator.DotNet.Cli 3.2.15 The ID prefix of this package has been reserved for one of the owners of this package by NuGet.org. Prefix Reserved

.NET Core 2.1
There is a newer version of this package available.
See the version list below for details.

Requires NuGet 3.5 or higher.

dotnet tool install --global FluentMigrator.DotNet.Cli --version 3.2.15
This package contains a .NET tool you can call from the shell/command line.
dotnet new tool-manifest # if you are setting up this repo
dotnet tool install --local FluentMigrator.DotNet.Cli --version 3.2.15
This package contains a .NET tool you can call from the shell/command line.
#tool dotnet:?package=FluentMigrator.DotNet.Cli&version=3.2.15
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
nuke :add-package FluentMigrator.DotNet.Cli --version 3.2.15
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

.NET Core CLI tool for FluentMigrator

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
.NET Core netcoreapp2.1 netcoreapp2.2 netcoreapp3.0 netcoreapp3.1
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

This package has no dependencies.

Version Downloads Last updated
3.3.2 40,517 1/14/2022
3.3.1 39,110 9/21/2021
3.3.0 8,369 8/26/2021
3.2.17 21,803 6/17/2021
3.2.16 7,793 5/19/2021
3.2.15 20,332 2/19/2021
3.2.14 195 2/19/2021
3.2.11 9,878 1/9/2021
3.2.10 2,830 12/19/2020
3.2.9 26,314 8/25/2020
3.2.8 7,427 7/22/2020
3.2.7 9,216 6/8/2020
3.2.6 27,111 4/11/2020
3.2.1 63,073 4/16/2019
3.2.0 826 4/15/2019
3.1.3 15,581 6/25/2018
3.1.2 791 6/21/2018
3.1.1 971 6/11/2018
3.1.0 851 6/1/2018
3.0.0 781 5/7/2018
2.0.7 920 4/27/2018
2.0.6 687 4/24/2018
2.0.5 1,012 4/23/2018
2.0.4 609 4/23/2018
2.0.3 748 4/22/2018
2.0.2 681 4/17/2018
2.0.1 804 4/16/2018
2.0.0 764 4/15/2018

Use of standard dependency injection, configuration and logging libraries.
Simplification of in-process runner configuration and instantiation.
dotnet-fm is now a global .NET Core 2.1 tool.
Minimum .NET Framework version is 4.6.1.

Details: https://github.com/fluentmigrator/fluentmigrator/releases