Fen.Coam 2.1.2

Standardized COAM conventions, from the opinions of the Fulfiller Enablement team.

Install-Package Fen.Coam -Version 2.1.2
dotnet add package Fen.Coam --version 2.1.2
<PackageReference Include="Fen.Coam" Version="2.1.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Fen.Coam --version 2.1.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

➟ Release 2.1.2
⁃ This library has been depreated, replaced by Fen.Authorization.

➟ Release 2.1.1
⁃ Library compatibility has been widened.

➟ Release 2.1.0
⁃ The library now takes advantage of the HTTP client factory capabilities of the platform.

➟ Release 2.0.1
⁃ Library compatibility has been widened.

➟ Release 2.0.0
⁃ The COAM Claims Transformer has been converted into a COAM client.
 ⁃ Resource-based authorization in ASP.NET Core controllers should now be much simpler.
 ⁃ Additionally, the client is accessible from non-ASP.NET Core contexts.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.1.2 9,340 8/20/2018
2.1.1 686 7/12/2018
2.1.0 330 6/7/2018
2.0.1 502 5/17/2018
2.0.0 223 5/16/2018
1.1.3 1,577 3/21/2018
1.1.2 284 3/20/2018
1.1.1 279 3/19/2018
1.1.0 346 1/29/2018
1.0.1 3,455 12/14/2017