Fakta 0.12.0

.NET Framework 4.6.1
Install-Package Fakta -Version 0.12.0
dotnet add package Fakta --version 0.12.0
<PackageReference Include="Fakta" Version="0.12.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Fakta --version 0.12.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Fakta, 0.12.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Fakta as a Cake Addin
#addin nuget:?package=Fakta&version=0.12.0

// Install Fakta as a Cake Tool
#tool nuget:?package=Fakta&version=0.12.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Fakta is a Consul HTTP API in F#

Product Versions
.NET Framework net461 net462 net463 net47 net471 net472 net48
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
0.12.0 890 1/8/2018
0.11.0 3,073 9/29/2016
0.10.0 886 8/25/2016
0.9.1 779 8/12/2016
0.9.0 797 8/12/2016
0.8.1 762 8/11/2016
0.8.0 769 8/11/2016
0.7.0 914 6/28/2016

## Release notes
* [infra] bump to v0.12
* [infra] correct path to paket (2)
* [infra] ignore paket.template
* [infra] Upgrade to Albacore v3
* [infra] reorder deps in Rakefile
* [Consul/Agent] passing
* [tests] add back Consul tests
* [Tests] move into consul/vault folders
* [tests] fix
* [infra] improve nuget mgmt
* [tests] Fuchu -> Expecto (4)
* [tests] Fuchu -> Expecto (3)
* [tests] Fuchu -> Expecto (2)
* [tests] Fuchu -> Expecto (1)
* [infra] whitespace/type annotation spacing
* [infra] API changes from upgrades
* [infra] upgrade nugets
* [infra] upgrade albacore
* [infra] document starting vault
* [infra] Vault v0.9.1
* [infra] Consul v1.0.2