FSharp.Core.Wpf.Core 5.0.3

.NET 5.0 .NET Core 3.1 .NET Framework 4.6.2
Install-Package FSharp.Core.Wpf.Core -Version 5.0.3
dotnet add package FSharp.Core.Wpf.Core --version 5.0.3
<PackageReference Include="FSharp.Core.Wpf.Core" Version="5.0.3" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add FSharp.Core.Wpf.Core --version 5.0.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: FSharp.Core.Wpf.Core, 5.0.3"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install FSharp.Core.Wpf.Core as a Cake Addin
#addin nuget:?package=FSharp.Core.Wpf.Core&version=5.0.3

// Install FSharp.Core.Wpf.Core as a Cake Tool
#tool nuget:?package=FSharp.Core.Wpf.Core&version=5.0.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

A port of https://github.com/fsprojects/FsXaml to support the latest .net frameworks

Product Versions
.NET net5.0 net5.0-windows net5.0-windows7.0 net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
.NET Core netcoreapp3.1
.NET Framework net462 net463 net47 net471 net472 net48
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on FSharp.Core.Wpf.Core:

Package Downloads
FSharp.Core.Wpf

A port of https://github.com/fsprojects/FsXaml to support the latest .net frameworks

FSharp.Core.Wpf.Blend

A port of https://github.com/fsprojects/FsXaml to support the latest .net frameworks

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
5.0.3 709 7/18/2021