Essy.LIS.LIS01-A2 4.1.1

There is a newer version of this package available.
See the version list below for details.
dotnet add package Essy.LIS.LIS01-A2 --version 4.1.1                
NuGet\Install-Package Essy.LIS.LIS01-A2 -Version 4.1.1                
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Essy.LIS.LIS01-A2" Version="4.1.1" />                
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Essy.LIS.LIS01-A2 --version 4.1.1                
#r "nuget: Essy.LIS.LIS01-A2, 4.1.1"                
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Essy.LIS.LIS01-A2 as a Cake Addin
#addin nuget:?package=Essy.LIS.LIS01-A2&version=4.1.1

// Install Essy.LIS.LIS01-A2 as a Cake Tool
#tool nuget:?package=Essy.LIS.LIS01-A2&version=4.1.1                

This library is an OO implementation of the CLSI LIS01-A2 standard.

"Specification for Low-Level Protocol to Transfer Messages Between Clinical Laboratory Instruments and Computer Systems;

Product Compatible and additional computed target framework versions.
.NET Framework net46 is compatible.  net461 was computed.  net462 was computed.  net463 was computed.  net47 was computed.  net471 was computed.  net472 was computed.  net48 was computed.  net481 was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on Essy.LIS.LIS01-A2:

Package Downloads
Essy.LIS.Connection.TCPIPLisConnection

This package implements a TCP/IP LIS connection without the checksum and flowcontrol overhead.

Essy.LIS.Connection.FTDIConnection

This package implements a direct FTDI Chip RS-232 connection.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
4.4.1 1,225 5/2/2022
4.4.0 2,008 8/12/2020
4.3.0 1,327 6/5/2020
4.2.0 2,073 10/23/2018
4.1.1 2,044 1/23/2017
4.1.0 1,936 10/23/2018
4.0.1 2,556 5/3/2016
4.0.0 3,681 5/3/2016
3.1.0 2,398 8/16/2012
3.0.0 1,876 7/19/2012

- Added constructor overload to specify the receive timeout