EasyNetQ.PollyHandlerRunner 0.1.0

An extension for EasyNetQ which allows you to execute message handlers within a Polly policy.

Install-Package EasyNetQ.PollyHandlerRunner -Version 0.1.0
dotnet add package EasyNetQ.PollyHandlerRunner --version 0.1.0
<PackageReference Include="EasyNetQ.PollyHandlerRunner" Version="0.1.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add EasyNetQ.PollyHandlerRunner --version 0.1.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Initial release.

Version History

Version Downloads Last updated
0.1.0 1,448 8/16/2017