DotNetOutdated 2.0.0

Command line tool to check for outdated dependencies within your project.

Install-Package DotNetOutdated -Version 2.0.0
dotnet add package DotNetOutdated --version 2.0.0
<PackageReference Include="DotNetOutdated" Version="2.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add DotNetOutdated --version 2.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.0.0 2,612 4/3/2018
1.2.4 431 11/11/2016
1.2.1 352 11/9/2016
1.2.0 431 8/2/2016
1.1.0 329 8/1/2016
1.0.0 583 7/31/2016