DotNetAnalyzers.PublicApiAnalyzer.Unstable 1.0.0.12

An analyzer for packages with public APIs.

Requires NuGet 2.7 or higher.

Install-Package DotNetAnalyzers.PublicApiAnalyzer.Unstable -Version 1.0.0.12
dotnet add package DotNetAnalyzers.PublicApiAnalyzer.Unstable --version 1.0.0.12
<PackageReference Include="DotNetAnalyzers.PublicApiAnalyzer.Unstable" Version="1.0.0.12">
  <PrivateAssets>all</PrivateAssets>
  <IncludeAssets>runtime; build; native; contentfiles; analyzers</IncludeAssets>
</PackageReference>
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add DotNetAnalyzers.PublicApiAnalyzer.Unstable --version 1.0.0.12
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

https://github.com/DotNetAnalyzers/PublicApiAnalyzer/releases/1.0.0.12

Dependencies

This package has no dependencies.

Version History

Version Downloads Last updated
1.0.0.12 505 1/7/2019