Cometary.Core 0.1.0-pre

Core package for Cometary, required by the analyzer to edit the dependant assembly. It defines the CompilationEditor type, used to edit assemblies during compilation.

This is a prerelease version of Cometary.Core.
There is a newer version of this package available.
See the version list below for details.
Install-Package Cometary.Core -Version 0.1.0-pre
dotnet add package Cometary.Core --version 0.1.0-pre
<PackageReference Include="Cometary.Core" Version="0.1.0-pre" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Cometary.Core --version 0.1.0-pre
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
0.2.0 386 2/22/2018
0.1.2-pre 248 8/20/2017
0.1.1-pre 254 8/13/2017
0.1.0-pre 252 8/10/2017