Canon.EDSDK 3.6.1

Canon EOS Digital SDK

Requires NuGet 3.3.0 or higher.

Install-Package Canon.EDSDK -Version 3.6.1
dotnet add package Canon.EDSDK --version 3.6.1
<PackageReference Include="Canon.EDSDK" Version="3.6.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Canon.EDSDK --version 3.6.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

  • .NETFramework 4.5

    • No dependencies.

Version History

Version Downloads Last updated
3.6.1 2,936 3/30/2018