Autobus.Serializers.Json 0.2.0

.NET 5.0
Install-Package Autobus.Serializers.Json -Version 0.2.0
dotnet add package Autobus.Serializers.Json --version 0.2.0
<PackageReference Include="Autobus.Serializers.Json" Version="0.2.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Autobus.Serializers.Json --version 0.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Autobus.Serializers.Json, 0.2.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Autobus.Serializers.Json as a Cake Addin
#addin nuget:?package=Autobus.Serializers.Json&version=0.2.0

// Install Autobus.Serializers.Json as a Cake Tool
#tool nuget:?package=Autobus.Serializers.Json&version=0.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Autobus Json Serialization

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Autobus.Serializers.Json:

Package Downloads
BeatTogether.Extensions.Autobus.RabbitMQ

Extensions for configuring RabbitMQ.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
0.2.0 493 11/17/2021