AppBrix.Events.Async 0.6.0

There is a newer version of this package available.
See the version list below for details.
Install-Package AppBrix.Events.Async -Version 0.6.0
dotnet add package AppBrix.Events.Async --version 0.6.0
<PackageReference Include="AppBrix.Events.Async" Version="0.6.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add AppBrix.Events.Async --version 0.6.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: AppBrix.Events.Async, 0.6.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install AppBrix.Events.Async as a Cake Addin
#addin nuget:?package=AppBrix.Events.Async&version=0.6.0

// Install AppBrix.Events.Async as a Cake Tool
#tool nuget:?package=AppBrix.Events.Async&version=0.6.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Module which allows subscribing and raising asynchronous application level events.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on AppBrix.Events.Async:

Package Downloads
AppBrix.Logging

Module which enables throwing of logging events and subscribing to those events.

AppBrix.All

Reference to all AppBrix projects.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
0.27.0 177 12/18/2021
0.26.0 290 11/13/2021
0.25.0 931 8/20/2021
0.24.0 936 7/11/2021
0.23.0 1,036 4/17/2021
0.22.0 1,068 3/21/2021
0.21.0 1,057 12/21/2020
0.20.0 1,125 11/14/2020
0.19.0 1,374 8/2/2020
0.18.0 1,412 2/10/2020
0.17.0 1,608 1/24/2020
0.16.0 1,458 11/8/2019
0.15.0 1,686 8/12/2019
0.14.0 1,739 7/6/2019
0.13.0 1,257 1/4/2019
0.12.0 1,689 7/3/2018
0.11.1 1,377 2/20/2018
0.11.0 1,390 2/20/2018
0.10.0 1,435 11/6/2017
0.9.0 1,337 10/1/2017
0.8.0 1,397 9/1/2017
0.7.0 1,092 12/8/2016
0.6.0 973 10/17/2016
0.5.0 1,063 6/30/2016

Updated dependencies to use DotNetCore 1.0.1.