Antlr3.CodeGenerator 3.5.2-rc1

ANTLR 3

The C# target of the ANTLR 3 parser generator. This package supports projects targeting .NET 2.0 or newer, and built using Visual Studio 2010 or newer.

This is a prerelease version of Antlr3.CodeGenerator.

Requires NuGet 2.5 or higher.

Install-Package Antlr3.CodeGenerator -Version 3.5.2-rc1
dotnet add package Antlr3.CodeGenerator --version 3.5.2-rc1
<PackageReference Include="Antlr3.CodeGenerator" Version="3.5.2-rc1">
  <PrivateAssets>all</PrivateAssets>
  <IncludeAssets>runtime; build; native; contentfiles; analyzers</IncludeAssets>
</PackageReference>
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Antlr3.CodeGenerator --version 3.5.2-rc1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

https://github.com/antlr/antlrcs/releases/3.5.2-rc1

Dependencies

This package has no dependencies.

Version History

Version Downloads Last updated
3.5.2-rc1 592 10/1/2018
3.5.2-beta2 1,893 4/8/2018
3.5.2-beta1 30,078 8/2/2017